Kezdőoldal > General > SBS SP1 utolagos telepitese

SBS SP1 utolagos telepitese


Adott helyen történt rutin-vizsgálat során kiderült, hogy (bár a komponensek naprakészek voltak, s hibamentes volt az eseménynapló is) nem volt feltelepítve az SBS SP1, ezért úgy döntöttem, hogy felteszem. Amit tudni kell róla – mert fontos szerepet játszik nálunk a továbbiakban – hogy Exchange 2003 SP1-et tartalmaz, tehát a telepítési útmutató szerint ezt kell letölteni. A kérdéses gépen viszont már SP2 volt – de nem gondoltam volna, hogy ebből ekkora galibák lesznek… Confused
 
A telepítés a megfelelő igények elő-telepítésével lezajlott csont nélkül – viszont innentől kezdve (csak, hogy ne unatkozzakTongue out) mindenféle hibák jelentkeztek az eseménynaplóban, néhány ezek közül:
 
Dcom 10010: The server {9DA0E106-86CE-11D1-8699-00C04FB98036} did not register with DCOM within the required timeout.
Service Control Manager 7024: The Microsoft Exchange Information Store service terminated with service-specific error 2147500037 (0x80004005).
 
Elkezdtem ezen az úton elindulni, javítgatni a hibákat, de egy újraindítás az Exchange ismét kötekedő kedvében volt, ezért úgy döntöttem, hogy újra felteszem az Exch SP2-t:
 
The Microsoft Exchange Information Store service terminated with service-specific error 0 (0x0).
The Microsoft Exchange Information Store service terminated with service-specific error 2147500037 (0x80004005).
 
Részben nyert ügyem lett. Ugyanis javított a helyzeten, de a szerver nem akarta, hogy elhagyjam (hiába na, ez már a személyes varázsomhoz tartozik Open-mouthed), ezért más hibák kezdtek jelentkezni:
 
The Microsoft Exchange Information Store service terminated with service-specific error 0 (0x0).
SCM 7001: The Microsoft Exchange Information Store service depends on the Microsoft Exchange System Attendant service which failed to start because of the following error: The operation completed successfully.
 
Alkalmazás-naplóban
 
Brightmail 514: (ERROR:6032.6064): [12003] Config file not found in registry.
MSExchangeIS 9564: Error 0x80004005 starting the Microsoft Exchange Information Store. Failed to init VSERVER.
 
Erre az interneten rákeresve kiderül, hogy van orvoslás, mégpedig a HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesMSExchangeISVirusScan útvonalon található Enabled=0 értékre átírása. Viszont esetünkben már telepítve van egy működő Symantec Mail Security, s sejtettem, hogy ha átírom az értéket, akkor nem fog működni. Elég későre, de végre leesett: ha már folyamatosan erre panaszkodik, akkor az SMS újratelepítése megoldhatná a bajom? Thinking
 
Kipróbáltam – s szerencsére elmúltak a problémák Wink
 
Ebből is látszik, hogy jó tudni egy szerver előéletét. Ha pont úgy veszi át valaki, hogy nem tud arról, hogy egy működő rendszerre milyen sorrendben lettek feltéve a kül. alkalmazások, akkor nem biztos, hogy bármerre jó elindulni…
 
Advertisements
Kategóriák:General
  1. Még nincs hozzászólás.
  1. No trackbacks yet.

Vélemény, hozzászólás?

Adatok megadása vagy bejelentkezés valamelyik ikonnal:

WordPress.com Logo

Hozzászólhat a WordPress.com felhasználói fiók használatával. Kilépés / Módosítás )

Twitter kép

Hozzászólhat a Twitter felhasználói fiók használatával. Kilépés / Módosítás )

Facebook kép

Hozzászólhat a Facebook felhasználói fiók használatával. Kilépés / Módosítás )

Google+ kép

Hozzászólhat a Google+ felhasználói fiók használatával. Kilépés / Módosítás )

Kapcsolódás: %s

%d blogger ezt kedveli: